Search found 168 matches

by dmgould
Tue Jun 02, 2020 1:51 am
Forum: Meteobridge
Topic: "No weather network traffic" since installing Meteobridge 4.3 build 13509
Replies: 2
Views: 1527

Re: "No weather network traffic" since installing Meteobridge 4.3 build 13509

I see you got data flowing again. Since I also use Meteobridge, what did you discover? My suggestion was going to be to roll back to an earlier build.
by dmgould
Sat May 09, 2020 12:06 am
Forum: Problems
Topic: MB Nano "Timeout in headers"
Replies: 19
Views: 3030

Re: MB Nano "Timeout in headers"

MBError.JPG I get this all the time with my MB (not a nano). My weather data is being sent via the api.php every 30 seconds using Meteotemplate in the Weather Services tab. This error occurs every 5 minutes. The old Meteotemplate versions, before the api, used an http upload. Those http upload stat...
by dmgould
Mon Feb 03, 2020 11:46 pm
Forum: Installation
Topic: Import historical data before or after
Replies: 4
Views: 1186

Re: Import historical data before or after

If are going to use the data import function built in to MT, I'll be curious if you succeed. I could never get it to work correctly. It wouldn't import pressure or date saying the values were out of range (or something like that - don't recall). The values were not out of range. I ultimately gave up.
by dmgould
Sat Nov 09, 2019 4:53 pm
Forum: Problems
Topic: Data import woes
Replies: 6
Views: 1125

Re: Data import woes

This exact thing is happening to me, the exact same time error and pressure error. I finally gave up and quit trying. I'm thinking there is a bug in the import code.
by dmgould
Tue Sep 24, 2019 1:17 am
Forum: Problems
Topic: Database issues
Replies: 1
Views: 1674

Re: Database issues

That just happened to me a couple of weeks ago on one of my sites. I have two of them running MT. My host admitted they had upgraded phpMyAdmin, and that's when the corruption occurred. To complicate things, I had setup weekly backups of my database, and those were all gone too. I discovered I can d...
by dmgould
Wed Aug 21, 2019 3:46 am
Forum: Problems
Topic: Slow loading site large db?
Replies: 9
Views: 1841

Re: Slow loading site large db?

It's not a database issue. It seems to me to be a pointing issue. When it finally accesses your index.php file, it immediately points to your indexDesktop.php and the site loads quickly. Your database doesn't get involved until indexDesktop.php loads the main page and calls for data. The delay when ...
by dmgould
Mon Aug 19, 2019 1:12 am
Forum: Problems
Topic: Intractive banner is stuck to blue sky
Replies: 11
Views: 2359

Re: Intractive banner is stuck to blue sky

I just went to the NWS report for your METAR station. It is not reporting sky conditions at all. That seems to be the issue rather than your code changes.
by dmgould
Sat Jul 27, 2019 10:07 pm
Forum: General
Topic: Moved location - need to empty database
Replies: 2
Views: 1385

Re: Moved location - need to empty database

I would just start over with a new database under a new database name. Change to the new database in the main setup, and you should be good to go. This is assuming your host allows multiple databases. Most do. If they don't, delete the old and start the new.
by dmgould
Thu Jul 18, 2019 1:28 am
Forum: Member introductions
Topic: Hello from Northern Italy
Replies: 2
Views: 1327

Re: Hello from Northern Italy

Welcome aboard. I also use Davis Pro2 wireless and Meteobridge for both of my stations. I am also a ham - N0DMG.
by dmgould
Sun Jul 14, 2019 2:48 am
Forum: Problems
Topic: Current Conditions - U.S.
Replies: 4
Views: 1910

Re: Current Conditions - U.S.

As far as I know it hasn't ever been fixed in the block, so a new download won't fix it. Use Notepad++ and add the 's' to the link. Then upload the fixed file.
by dmgould
Sun Jul 14, 2019 1:20 am
Forum: Problems
Topic: Current Conditions - U.S.
Replies: 4
Views: 1910

Re: Current Conditions - U.S.

Line 52 of currentUSBlock.php change the source link from http to https.
by dmgould
Mon Jul 08, 2019 6:42 pm
Forum: General
Topic: Offline, but it isn't.
Replies: 2
Views: 1479

Re: Offline, but it isn't.

That happens to both of my sites about once a week or once every other week. It is usually down for about 20-25 minutes and usually happens early in the mornings around 1 am. I tracked it down to my host doing maintenance on their SQL databases. It happens to both sites at the same time. They are bo...
by dmgould
Sat Jul 06, 2019 12:53 am
Forum: Problems
Topic: Metar Data
Replies: 3
Views: 761

Re: Metar Data

Right. The METAR identifier would need to be in the template. METAR may or may not be accurate for your location depending upon your proximity to it. In my case I have two weather stations feeding MT in two different places. One of my weather stations is so close to the METAR station I can see it fr...
by dmgould
Fri Jun 28, 2019 4:33 pm
Forum: Davis
Topic: Davis 6332 Transmitter Wireless
Replies: 0
Views: 8969

Davis 6332 Transmitter Wireless

I'm posting this just for information in case this happens to you. My anemometer is separated from my Davis ISS, and it is sending to my console using its own 6332 transmitter. I had it and my anemometer mounted on a pole above the peak of my roof. During a recent thunderstorm I noticed wind data st...
by dmgould
Sun Jun 23, 2019 6:42 pm
Forum: Problems
Topic: Offline
Replies: 4
Views: 985

Re: Offline

WU must be having server issues. Their pages are very, very slow loading today.
by dmgould
Fri Jun 14, 2019 5:32 pm
Forum: Problems
Topic: hurricaneRSS block
Replies: 11
Views: 2658

Re: hurricaneRSS block

I'm thinking, since the data source is still working but just slow, that their server is having issues. Hopefully that issue will resolve given some time.
by dmgould
Fri Jun 14, 2019 3:17 am
Forum: Problems
Topic: hurricaneRSS block
Replies: 11
Views: 2658

Re: hurricaneRSS block

Rewriting the block code won't make the data source respond more quickly. The data source is the problem. If there were a different data source that responds more quickly, then the block code could theoretically be rewritten to reference that new data source instead. I can probably rewrite the block...
by dmgould
Fri Jun 14, 2019 2:09 am
Forum: Problems
Topic: hurricaneRSS block
Replies: 11
Views: 2658

Re: hurricaneRSS block

I downloaded the block and checked all of the links. This one is bad. It says the site can't be reached and is probably the reason the block isn't working.

https://metoc.ndbc.noaa.gov/ProductFeed ... bpwweb.txt
by dmgould
Fri Jun 14, 2019 1:57 am
Forum: Problems
Topic: hurricaneRSS block
Replies: 11
Views: 2658

Re: hurricaneRSS block

I don't use this block here in the mountains, so this isn't an issue for me. Check the block code to see where it gets the data. I suspect it might just be the data source changed from http to https, especially if the data comes from NOAA / NWS. They have gradually made that change throughout their ...
by dmgould
Wed May 29, 2019 2:42 pm
Forum: Problems
Topic: Intractive banner is stuck to blue sky
Replies: 11
Views: 2359

Re: Intractive banner is stuck to blue sky

I made the code changes listed above, and mine started working properly. Go to the metar station you have entered into your main setup and make sure they are reporting correctly. I've had that issue in the past. If their sky report is not changing your banner won't change.
by dmgould
Mon Apr 01, 2019 5:36 pm
Forum: Problems
Topic: nwsForecastMultiple not working
Replies: 48
Views: 2767

Re: nwsForecastMultiple not working

My bad. I read your post too quickly and went to your nwsForecastCustom block. I get the same thing you are getting on the multiple block. The error indicates Google Maps doesn't like the api key. I don't use the multiple block and am not familiar with the setup for it. If it's using the same key in...
by dmgould
Mon Apr 01, 2019 5:07 pm
Forum: Problems
Topic: Forecast with WU
Replies: 22
Views: 2185

Re: Forecast with WU

Mine doesn't work either. I put in the new key several days ago. I'm thinking either it's related to their upgrade problems, or they have changed something in the api such that the current block code doesn't work.
by dmgould
Mon Apr 01, 2019 4:43 pm
Forum: Problems
Topic: nwsForecastMultiple not working
Replies: 48
Views: 2767

Re: nwsForecastMultiple not working

I just went to your site. It works fine for me??
by dmgould
Mon Apr 01, 2019 4:41 pm
Forum: Problems
Topic: Forecast with WU
Replies: 22
Views: 2185

Re: Forecast with WU

Check your member settings on the new page setup. There is an api tab right there. Click into it and it will give you a new key. I doubt they would have included it in the new upgrade if they didn't have plans for it. Now the issue is the block probably needs to be modified as it's likely that the d...
by dmgould
Thu Mar 28, 2019 10:56 pm
Forum: Problems
Topic: Forecast with WU
Replies: 22
Views: 2185

Re: Forecast with WU

Within the new member settings pages they are just putting up there is an option to generate a new api key. I just generated one, but I haven't tried using it in the block yet. It basically states in agreement that it is free as long as you are a PWS contributor and that you don't use it commerciall...