Station OFFLINE...

Post Reply
User avatar
Semtex
Observer
Observer
Posts: 30
Joined: Sun Aug 20, 2017 5:38 pm
Location: Udine Italy
Station model: Davis Vantage Pro Plus 2
Software: Meteobridge
Contact:

Station OFFLINE...

Post by Semtex » Wed Oct 04, 2017 1:53 pm

HI

Today my station was offline
why these alarms ???
thanks

excuse my English....
Attachments
Screenshot-2017-10-4 MeteoBasaldella_LI.jpg
Screenshot-2017-10-4 MeteoBasaldella_LI.jpg (194.66 KiB) Viewed 1685 times
Screenshot_20171004-124054_LI.jpg
Screenshot_20171004-124054_LI.jpg (702.49 KiB) Viewed 1685 times
Davis Vantage Pro Plus 2

Image

User avatar
Jachym
Site Admin
Site Admin
Posts: 1657
Joined: Fri Aug 18, 2017 10:12 pm
Location: Brno, Czech Republic
Station model: WH1080
Software: Meteobridge
Contact:

Re: Station OFFLINE...

Post by Jachym » Wed Oct 04, 2017 3:01 pm

Because the temperature is reported as "null"
Image

User avatar
atari
Newbie
Newbie
Posts: 8
Joined: Tue Sep 05, 2017 11:54 pm
Location: Paraćin
Station model: ws2315
Software: weewx,cumulus
Contact:

Re: Station OFFLINE...

Post by atari » Fri Oct 06, 2017 10:05 pm

i get same problem after update ubuntu
cant run /template/update/update.php?password=12345 i get errror:
update: no valid type given in updateSettings.phpt
need help...
Image

User avatar
Jachym
Site Admin
Site Admin
Posts: 1657
Joined: Fri Aug 18, 2017 10:12 pm
Location: Brno, Czech Republic
Station model: WH1080
Software: Meteobridge
Contact:

Re: Station OFFLINE...

Post by Jachym » Sat Oct 07, 2017 12:02 am

Not much I can do without a link and ideally a screenshot
Image

Post Reply